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Welcome to QES v2.  
QES v2 contains a number of new additions and improvements.  The main change is an 
ability to sort the data into a number of new data files enabling statistical analyses to be 
carried out more accurately and in less time.  
 
There are now four data formats in QES v2 (f1-f4), while in the past there was only one 
(f1). All are accessed by choosing "Data | Export Data" from the main menu.  
 
Format 1 (f1) is the original coded data. The original coded data file is never changed; all 
export format files are created new.  
 
 
 
 
Format 2 (f2). The format of the f2 file is identical to f1, except that a new QE location, 
onset, offset and duration is calculated based upon the selection of a new motor phase. 
The rest of the data set is unchanged. This enables the isolation of the QE in tasks 
where identifying the final critical movement can be difficult. It is recommended that the 
data first be coded selecting the motor phase hypothesized to be most critical. If this 
proves inadequate, then another motor phase can be entered and a new QE location, 
onset, offset and duration rapidly calculated. Appended to the file name is "_ph2" when 
phase 2 was chosen for re-calculation of QE. 
 
Format 3 (f3) is new and sorts fixations/tracking, saccades and "other" gaze from last to 
first, with location, onset, offset and duration for the final fixation/tracking. Also included 
is the phase of onset and offset of each gaze.  
 
Format 4 (f4) is similar to format 3 (f3), except the fixations/tracking, saccades, and 
"other" gaze are sorted last to first. The phase of gaze onset and offset is not given. 
 
Possible exports: 
f1 (original)  can be exported as f2, f3 or f4 
f2 (new QE) can be exported as f3 or f4 
f3 cannot be further exported 
f4 cannot be further exported 
                 
When f3, and f4 are used, f1 or f2 remain unchanged. All data is output to a new .csv file 
that can be opened by statistical packages that read .csv files, as well as Excel. Since 
Excel is often limited to 256 columns, and f1-f4 .csv files can contain more columns, then 
it is recommended that the data be opened by a statistical package that does not have a 
column limitation. If the dataset has greater than 256 columns Excel will warn that the 
dataset was not completely loaded. In this instance it is recommended that if you want to 
view the data in Excel, a copy is used, and do not save because only 256 columns will 
be saved. 
 
 

Introduction 
Quiet Eye Solutions synchronizes the gaze data collected by a mobile eye tracker with a 
video of the participant’s movements as taken by an external camera.  A simple interface 
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plays both videos perfectly in time thus permitting the simultaneous coding of the 
individual’s gaze and their movements. Output is a .csv (comma separated text) file that 
can be read by Excel, and most statistical and graphical programs. This data file 
includes the location, onset, duration and offset of all fixations and saccades as well as 
the onset, offset and durations of the phases of the movement. The quiet eye, which is a 
gaze shown to be a characteristic of both higher levels of skill and performance, is 
determined.  
 
 
Quiet Eye Solutions has been developed for projects that have the following 
characteristics: 

a) Participants are wearing a mobile eye tracker that accurately records their gaze 
as they move. 

b) Participants are moving naturally while performing tasks such as walking along a 
pathway, buying a product, shooting baskets, goaltending, golf putting, skating, 
etc 

c) An external camera is placed at a location that provides a clear view of the 
important aspects of the movement.  

d) A predefined binary goal is selected in advance (to walk safely or not; buy a 
product or not; make a save or be scored on; miss or make a putt, skate or run to 
a standard, etc).   

 
To download a 30-day trial version, or to order Quiet Eye Solutions go to:  
www.quieteyesolutions.com 

 

1.0 Getting Started 

1.1 System Requirements and Hardware 

Quiet Eye® Solutions (QES) requires a PC, or Mac Book Pro or iMac, running MS 
Windows XP or later. A monitor 19" or larger is recommended. 
 
 

1.2 Installing Quiet Eye Solutions 

Double-click on the installer package "setup.exe". Follow the directions, by default QES 
will be installed to the folder: C:\Program files\Quiet Eye Solutions. If an existing file is 
newer than one being installed, choose "ignore" to keep the existing file. Folders will be 
created to store media and data files. You may choose to store media and data 
elsewhere on your computer such as a central folder for all media or data, if so it is 
recommended that a shortcut is placed in the media or data folders to more easily 
access the data. 
 

1.3 Starting Quiet Eye® Solutions 

Place a shortcut to QES on the start menu or desktop  
or  
choose:  
"Start > All Programs > Quiet Eye Solutions > Quiet Eye Solutions". 
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The "Main user interface" and "Data Progress Log" will open. A video may be opened, 
however a new task must be set up before a new data file can be opened and coding 
can begin. 
 
In the next section, the steps normally followed in coding gaze and motor behaviour are 
presented. Throughout,  a golf putting example is used to illustrate the different functions 
of the program. Shipped with QES are three video clips entitled: 
"Golf putts.avi", "Golf chip gaze.avi", "Golf chip external.avi", which are needed for the 
tutorial. 
 

1.4 Enter the serial number 

Quiet Eye Solutions will default to the trial version if the correct serial number is not 
entered. The serial number is found on the CD sleeve; please keep it in a safe place. 
Enter the serial number under "Help | Registration" and click "OK". A message saying 
"Quiet Eye Solutions: Full Copy" will confirm that the serial number is entered correctly. 
 
 

2.0 The Task Manager: Setting Up A Task  
 
Before coding with Quiet Eye Solutions you need to first tell it the details of the study or 
project you are carrying out. It is important to carefully think out the purpose of your 
study before collecting the gaze and motor data.  For information about research design 
see Vickers (2007), Perception, Cognition, Decision Training: The Quiet Eye in Action, 
Champaign, IL. Human Kinetics Publishers. http://www.humankinetics.com/ 
 
Open the Task Manager: from main menu: "Task > Manage", or press "F8".   
 
Task characteristics must be entered as follows:  
2.1 Task name (e.g. Golf Putt) 
2.2 Motor Phases (e.g. Preparation, Backswing, Foreswing) 
2.3 Gaze Locations (e.g. Back of Ball, Top of Ball, Club Head, etc) 
2.4 Experimental conditions (e.g. Length of Putt ((4 m and 6 m) or Type of Putt (Sloped 
Lie, Distance) 
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2.1 Task name  

Type the name of the task in the field below "Task" and press <Enter>. It will enter into 
the box below and select automatically.  

2.2 Motor Phases 

Enter the motor phases into the "Motor Phases" field and press <Enter> for each. They 
can be re-ordered using the up/down arrow keys, and deleted using the <delete> key.  
 
Select critical movement. When the motor phases are complete, one phase *must* be 
designated as the final critical movement, as per the definition of Quiet Eye. Click on it to 
select, it will appear in red text below. For example in golf, research has shown that the 
most important final movement is the backswing, so this is selected.   
 
If after a review of the literature you do not know what the critical final movement is, then 
select the final phase in the skill. Compute quiet eye using this phase and carry out 
statistical analyses on the quiet eye onset, offset and duration with the factors of skill 
and or/performance. If none of these are significant, then change the final critical 
movement to the second last final movement. Run the analyses again. Repeat until the 
final critical movement that underlies performance and or skill differences has been 
found.  
 
If your project does not include any motor behavior, then enter "Trial". The motor coding 
buttons will then be set up to code only the trial onset and offset. 
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Important!  The motor phases must be carefully defined prior to the start of coding since 
changing the motor phases will change the number and titles of columns. If this is done 
after coding trials a manual shift of all columns will be needed, and re-coding of any 
coded motor phase data (necessary regardless of whether Quiet Eye Solutions or any 
other program is used). See Vickers (2007) for many examples of how phases have 
been defined in different events.  

2.3 Gaze Locations 

Enter the gaze locations in the "Gaze Locations" field and press <Enter> for each. In 
many well-researched tasks the gaze locations have been defined through research, but 
in new tasks these will have to added as the research proceeds. For well-studied tasks, 
the specific Quiet Eye locations of elite performers are known and therefore can be 
selected based on prior research. For example in golf the ball has been identified as the 
critical quiet location. In new activities the Quiet Eye will have to be determined through 
research. In new tasks where the quiet eye is not known, all the gaze locations are 
treated as possible candidates and therefore should have an asterisk.  
 
The asterisk denotes possible quiet eye fixation locations.  As each gaze location is 
entered it will be given an asterisk, which can be toggled on/off by double-clicking the 
gaze location.  
 
Gaze locations can be re-ordered and deleted, the same as the motor phases. The order 
is not important except that it may increase coding efficiency to place the most frequently 
fixated or tracked locations at the top of the list.  
 
 
 

2.4 Experimental Conditions 

Next, the experimental conditions are entered, along with the levels of each.  In our golf 
example, two groups are tested (QE Trained, Control). A number of other conditions are 
also entered (not shown), including skill level based on handicap (Elite <4, Non-elite ≥ 
4), and two lengths of putt (4 m, 6 m). Finally, the possible outcomes are entered. In golf 
this is accuracy, with two levels (hits versus misses).   
 
If more than four conditions are required, then additional conditions can be entered after 
the data coding is complete by opening in a spreadsheet or statistical program. For 
example, it is relatively easy to enter skill level at a later point.   

 

Other Manage Task Functions 

2.5  Save button 

The "Save" button saves the task manager information to the file: 
"..\Quiet Eye Solutions\files\Info.qes". It is recommended that you let QES manage this 
file instead of editing it manually; however if you want to store groups of tasks in different 
Info.qes files you may duplicate and re-name them and keep as many as needed. Only 
the file named "Info.qes" will be read.  The "Read File" button uploads Info.qes into the 
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Task Manager; if changes are made to the tasks be sure to save any changes before 
pressing "Read File".  

2.6 Switch Tasks 

QES can store a different number of tasks (e.g. golf, locomotion, basketball, driving). 
Select a task by clicking on it's title and press the "Switch Tasks" button to upload the 
selected task into the program. This must be done with a newly developed task as well 
as when switching between tasks. Pressing the "Switch Tasks" button loads the task 
information into the program, and sets up the appropriate columns in the data log; a new 
data file can then be opened.  
 
On startup, the program automatically loads the task last used and the name of the task 
loaded appears in the title caption at the top of the main user interface. Always check 
that the correct task is selected before commencing. Typically the Task Manager is 
closed after the task is set up. 
 
 
 

3.0 The QES interface & Coding  
 
The main coding interface of QES is shown below: 
3.1 Video Controls  
3.2 Working With Gaze And Motor Video Data 
3.3 Task Conditions And Subjects 
3.4 Motor Coding Interface 
3.5 Gaze Coding Interface 
3.6 Gaze type and location 
3.7 Compute Quiet Eye 
3.8 The Data Progress Log 
3.9 Saving a trial and a Dataset 
3.10 Managing Data files 
3.11 Hints On How To Code 
3.12 Establishing Reliability 
3.13 Coding the types of gaze 
3.14 Advanced synchronizing with Timecode 
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3.1 Video Controls 

Video is controlled by the controls on the interface or by the arrow keys on the keyboard. 
On the interface the controls are: rewind, play/pause, frame back, frame advance and 
Run Speed.  
 
Under File, load the video file name Golfer 1, which is shown in the "Media Filename" 
field. Play this video in order to get used to the controls. 
 
For most work the keyboard is recommended. Use the arrow keys for frame back and 
frame advance. Holding down the arrow keys will play the video in slow motion. The 
Enter key plays and pauses the video; pressing either arrow key will also stop the video. 
Clicking each end of the video slider moves the video one frame, while clicking in the 
white area of the slider moves the video five frames. The Main interface can be made 



 10 6/4/10 

slightly smaller to save screen space by choosing from the menu: "Data | Show/Hide 
Controls"; the keyboard must then be used to control the video. 
  
It is often helpful to use different play speeds. The "Run Speed" slider can be set from 
1/10 speed to 3x speed (all speeds may not be available depending on video 
compression). You may find that slower speeds help with watching gaze behaviour and 
with demonstrations, while faster speeds help with searching for trials. 
 
Important Navigation features: 
 
Quick video navigation: double-click any frame number coded in the Motor or Gaze 
sides to jump to that video frame. Double-click a phase in the motor phase summary to 
jump to the start of that phase.  
 
Motor phases and gazes can be replayed once coded. This is an important check to be 
used often while coding; and can also be used for demonstrations. Replay a Motor 
Phase with the key combination <Alt + Enter>. Replay a Gaze with <Shift + Enter>.  
Replay all phases or gazes from any point to the end of the trial with <Ctrl + Alt + Enter> 
and <Ctrl + Shift + Enter> respectively.  
 

Video file management  

If your video has timecode, having several trials in the same video clip may save time in 
capture and coding. If your video does not have a permanent method to keep track of 
the trial name and number, such timecode or as audio, it is recommended that each trial 
be kept in a separate video clip and named with the trial name; otherwise keeping track 
of, or synchronizing, trials becomes confusing and time-consuming and may lead to 
errors.  
 
 

3.2  Working With Gaze and Motor Video Data 

 
QES codes synchronized gaze and motor videos. The software, by design, therefore 
solves the elusive perception-action coupling problem.   
 
Quiet Eye Solutions accommodates three types of video inputs:  

� Working with two videos (separate Motor and Gaze videos) 

� Working with one video (pre-mixed Vision-in-Action data) 

� Only One Video – Gaze or Motor  
 
 

Working with two videos (separate Motor and Gaze videos) 

An eye tracker records the participant’s gaze on video, while an external camera records 
the participant’s movements independently. In the golf example below, the golfer’s gaze 
is shown in the right frame and his movements on the left. QES synchronizes them in 
time without the aid of external timers, video mixers, or other devices.  
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Open separate gaze and motor videos by choosing Vision-In-Action from the main File 
menu: "File > Vision-in-Action". The Vision-In-Action dialog appears allowing you to 
browse to each file and then open them. Previously opened pairs of videos appear in the 
"Recent" drop-down list; and the frame offset value is shown. It is recommended that the 
clips are captured or edited to begin at approximately the same time.  Click the "Sync 
Timecode" button on the Main interface, the "Synchronize with VIA Timecode" dialog will 
open as shown below. The example shown uses the A.S.L. Mobile Eye for the gaze data 
(right), and a digital camera for the external motor image (left). The timecode format 
chosen is "Frames", and the frame number is entered under "Frame #". 
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The two videos need to be synchronized using a cue that visible in both videos; for 
example, the moment the club makes contact with the ball. If such a point does not exist 
in the task a director's board or some other signal that can be seen in both cameras 
must be used often. To synchronize the videos, set the gaze video to the frame of the 
synchronize signal. Under "Sync Gaze/Motor Video" the up/down arrows can be used to 
advance or reverse the external image, while the gaze video remains paused, until the 
two are synchronized to a common point in time. The number of frames offset between 
the two clips is shown. Trials can now be coded as if the two videos were one. Be sure 
to check synchronization at the start of each trial. For an explanation of factors that can 
effect proper synchronization see "Synchronizing with Timecode". 
 

Working With One Video (Pre-Mixed Vision-In-Action Data) 

 
In this case, the video inputs of an eye tracker and an external motor camera are 
combined using two video mixers and a time code generator as the data is collected. 
Shown below is an example of a frame or vision-in-action data in golf, where the golfer’s 
eye, his movements and his gaze as he putts (black cursor) are all combined into one 
frame of video. A single video is opened from the menu: "File > Video Open", or the 
yellow "File open" icon, or the key combination <CTRL + o>. The video file name, it's 
duration in seconds, and the frame number appear in the title bar. A Vision-in-Action 
video should contain all the information needed for the experiment, such as the scene 
image, eye image, external motor image, timecode, and audio record of the test and 
trials (See Vision-in-Action), and thus be ready for coding. Choosing to open a video 
causes any open video to close first, as only one clip can be open at a time. 
 
Vision-in-Action data is already synchronized because it is recorded live at the same 
time. When a single video is open the "Synchronize with VIA Timecode" dialog box will 
show only the format and timecode.  
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Working With Only One Video – Gaze or Motor  

 
A gaze or motor video can be analyzed by itself if it contains all of the information 
necessary for the study. For example, the golf putt is a task where the gaze video 
contains a view of the stroke as seen from the perspective of the golfer. Shown is the 
movement of the club during the backswing and foreswing phases to contact. This can 
simplify things for the person who needs a simpler set-up. Note, however, that in many 
cases golfers may look away at the moment of contact, thereby losing this important 
data. To ensure that all data is collected, it is best to use an external camera, in 
combination with the eye tracker. 
 

3.3 Task Conditions And Subjects 

 
When a task is set up using the Task Manager you will see that the task conditions 
automatically appear in the fields in the top one third of the main coding interface.  
Options found in the drop-down boxes are uploaded from the "Info.qes" file created by 
the Task Manager when you set up a task (see "Setting up a task").  Eight fields contain 
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information about the participant and task: participants name, number, experimental 
conditions 1 to 4 (e.g. type of putt, distance, skill level), trial number and trial outcome 
(e.g. hit, miss). These values can be chosen from the drop-down boxes, or entered as 
necessary. In our example, the golfer is elite, he is putting on a sloped surface, and the 
distance is 6 ft.  
 

3.4 Motor Coding Interface 

Motor data refers to the participant's observable movements, broken down into motor 
phases or critical events, for the purpose of coding.  Whenever possible, the literature in 
each task should be consulted in terms of identifying and naming the motor phases. See 
Vickers (2007) for a number of examples. All motor phases are entered into the Motor 
Coding interface shown below. 
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The trial onset and offset are defined by the participant's motor activity: phase 1 onset 
(beginning) is the trial onset and the final phase offset is the trials offset (ending).  
 
If motor activity is not of interest in a study then the trial onset and offset must still be 
coded in the motor interface. Coding the trial onset and offset establishes the timeline for 
each trial. Gaze coding cannot proceed until motor coding is complete.  
 
In our golf example, the first phase is called the Preparation phase, the onset of this 
phase is the Trial onset. The onset of Preparation phase occurs when the club is stable 
behind the ball prior to the putt. Note that this is the definition used in a number of 
studies from our laboratory (Vickers, 2002; Vickers, 2004; Vickers, 2007). Users are free 
to name and set as many phases as they desire. QES allows maximum freedom in 
terms of defining the phases of an activity or event through the Task Manager (see 
"Setting up a task").  
 
The Motor Phase onset and offset buttons record the frame number of each. Navigate 
the video to the appropriate frame, for example phase1 onset, and click on the onset 
button, same for the offset. Then increment the phase number with the phase counter 
below. Normally, "Phase1 offset" is coded as the same frame as "Phase 2 onset" etc. so 
that all time in the trial is accounted for. However, QES will accept any onset and offset 
as they occur. The frame number of each onset and offset is shown in the corresponding 
box to the right of each button under "Frame", and durations in milliseconds are shown 
under "Dur (ms)". A Phase Summary is shown in the large box below the phase number 
indicator. At a glance the state of Motor coding can be checked here.  
 
Double-click any frame number to jump the video to that frame, whether on the Motor or 
Gaze side. Double-clicking a phase in the Phase Summary also jumps the video to the 
onset of that phase. When a phase is coded, hitting the key combination <Alt + Enter> 
will replay the phase showing in the Motor coding frame. <Ctrl + Alt + Enter> will replay 
all motor phases from the current phase to the end. 
 

More Advanced Motor Coding 

Often research studies include more than one motor behaviour.  For example, in speed 
skating the movement of the arms and legs are coordinated.  A speed skater takes 
about 8-9 cross-over steps in each corner, and a similar number of arm movements.  In 
QES Manager, enter the cross-over steps (step 1, step 2…step n), then enter the arm 
movements (arm 1, arm 3… arm n). Begin at the start of the trial, first code the steps, 
then reverse to the start and code the arms, then code the gaze. Since the gaze and 
motor videos are synchronized it is easy to create a graph (and do formal analyses) of 
the onsets, durations, and offsets of the movements of the arms, legs and gaze relative 
to one another.  
 

3.5 Gaze Coding Interface 

Gaze coding is done when the motor coding is complete. Double-click phase 1 in the 
phase summary to return to the trial onset, and begin gaze coding.  
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In QES, a gaze behaviour contains six pieces of information: gaze number, type, 
location, onset, offset and duration. Each gaze is coded using coding rules derived from 
eye movement and gaze research.   
 
QES v1 limited the total number of columns to 256. This was due to the 256 column limit 
of MS Excel. The reason was to maintain data integrity; if QES were to allow more 
columns and the file were opened in Excel, and saved, data would be lost. 
 
In QES v2 the 256 column limit has been removed as it was too restrictive; and 
statistical programs do not have this limitation. If data files are opened in a spreadsheet 
that limits the number of columns be careful to use a copy of the data file, and heed any 
warnings that the entire file was not loaded and data may be lost. 
 
 

 
 
 
The gaze onset and offset buttons record the frame number of each respectively. 
Navigate the video to the correct frame and click on the appropriate button.  
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3.6 Gaze Type and Location  

A click on either button records it's frame number and opens the "Choose Location" 
dialog. Choose the gaze type (Fixation, Travel Fixation, Tracking, Saccade, Blink, Other) 
from Gaze Type and Location interface (as shown below). Following this select the gaze 
location from the drop-down box. It is best to leave the Gaze Location dialog open while 
coding. 
 
 

 
 
 
The gaze onset and offset frame numbers, gaze duration, gaze type and location are 
shown in the boxes to the right of the input buttons and highlighted in the Data Progress 
Log. Be sure to double check them before proceeding to the next gaze. Increment the 
trial number and repeat until all gazes are coded. Normally the last gaze coded is the 
last gaze that begins prior to the trial offset, and it is coded until it's natural offset (rather 
than being artificially cut short at the trial offset). The "Other" category is for coding 
missing or unstable data, or any data that does not fit into any of the gaze types. It can 
be used to account for all of the time in the trial. Export format f3 gives the sum of all 
time coded as "Other", giving a measure of the proportion of quality data and missing 
data.  
 
To replay and check a single gaze as you code press <Shift + Enter>. Press <Ctrl + Shift 
+ Enter> to replay all the gazes from the current location to the end of the trial. A good 
check of the coding is to play the gazes at a slow speed.  
 
Note: to help with monitoring of gaze coding, the blue progress bar at the bottom of the 
Data Progress Log indicates the position in the trial.  
 
 

3.7 Compute The Quiet Eye 
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The Quiet Eye is a gaze that has been found in many studies to underlie higher levels of 
skill and performance.  It is defined as the final fixation or tracking gaze that is located on 
a specific location or object in the perceptual motor workspace within 3° (or less) of 
visual angle for a minimum of 100 ms. The onset of the Quiet Eye occurs prior to the 
final movement in the task which is defined according to each task.  
 
In golf, for example, the Quiet Eye is the final fixation that is maintained within three 
degrees of visual angle on the back or top of the ball before the backswing. The Quiet 
Eye offset occurs when the gaze shifts off the ball by more than 3° (or less) of visual 
angle for a minimum of 100 ms. The Quiet Eye is both earlier and of longer duration 
when performance levels are high, indicting a higher level of focus and concentration is 
present. In golf, for example, the Quiet Eye of elite golfers not only occurs well prior to 
the backswing, but is also longer in duration than that of golfers with a lower skill level.  
 
The critical final movement has been defined for a number of sporting and other 
activities through research (see Vickers, 2007), but for many others tasks this decision 
has yet to be made.  QES has been designed to make this easy for researchers, by 
allowing them to select a specific phase using the Task Manager.  
 
Recall that in the Task Manager, under Motor Phases (in the Golf putting example), 
three have been defined (Preparation, Backswing, Foreswing). Note that the backswing 
is highlighted, and shown in red below: "Final Movement Onset = Backswing Onset". 
This indicates the critical final movement underlying success in golf, for the purpose of 
computing the Quiet Eye. The Quiet Eye is the final fixation with an onset prior to the 
onset of the backswing, in this example. 
 
After all the gazes have been coded, click the Compute Quiet Eye button. Quiet Eye will 
be computed and it's onset, offset, duration and location will be shown in the fields 
beside the button, and highlighted in the Data Progress Log.  
 
When the compute Quiet Eye button is pressed QES first checks that all of the gazes 
are complete, with: onset, offset, type and location. If not a warning comes up showing 
missing data. You can choose to cancel, and fix missing data, or proceed. 
 

3.8 The Data Progress Log 

 
The Data Progress Log is always open and shows the data.  Coded and saved trials 
appear in a normal font, and the trial currently being coded appears in the bottom row in 
a bold font.  The blue progress bar at the bottom shows where you are in your coding at 
all times. As the data is entered (task conditions, motor phases and gazes are coded) 
they appear in the data log.  
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3.9 Saving A Trial & Saving A Dataset  

When a trial is coded, add the trial to the dataset using the "Save Trial" icon, or the 
menu item:  "File > Add Trial", or the <CTRL + a> keyboard shortcut. A dialog will ask for 
confirmation before saving. If any data is missing, or possible errors are detected, a red 
message will appear and the missing data will be shown in red on the Data Progress 
Log. Continue with save or cancel and correct any mistakes before saving. After Saving, 
the "Reset Trial" box appears. Normally, click "OK". This will clear the previous trial, 
which is necessary before coding the next trial. 
 
Saving the dataset. You rarely need to use the "Save Dataset" button. The dataset does 
not remain open; the only trial in memory is the one being coded (in bold, last row). The 
data file remains closed until "Add Trial" is used; the trial is added and the file closed. 
The dataset requires saving only when a cell is edited in the data progress log (See 
"Editing the Data Log" below). From the menu choose: "File > Save Data" , or click the 
"Save Dataset" icon, or use the keyboard shortcut <Ctrl + s>. 
 
Backups are saved automatically in the directory: Windows\temp\QES. The latest 
version is saved along with the version previous to that. However it is a good practice to 
make back up copies of important files whenever significant changes have been made. 
 

3.10 Managing Data Files 

Data files are normally stored in the C:\Program Files\Quiet Eye Solutions\data directory. 
Subdirectories can be made under this folder, or data files may be saved, re-named, and 
stored elsewhere. The most recently opened data file path is stored and comes up when 
opening a data file. 
 
A new data file should be created for each study or phase of a study. Before creating a 
new data file the correct task must first be selected in the task manager. This is 
important to assure that the correct columns are created. Then from the menu choose, 
"File > Data New". In the dialog, name the file and open.  
 
Important! An existing data file will open correctly only when the task it was created with 
is selected in the task manager, due to tasks requiring differing numbers of columns, and 
column titles.  
 
QES data files are stored in the "*.csv" format - comma separated text - which will open 
in programs such as spreadsheets and statistical software. If you open the data in 
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another program to be graphed or statistically analyzed, it is recommended that you 
save a copy to work with and leave the original unaltered. 
 
 

Editing The Data Log 

The log can be edited as follows: 
• Double-click any cell (excluding the working row) to enter it for editing.  
• Click any row number to select that row. A selected row can be cut and pasted to 

another location by pressing <CTRL + x> to cut, <CTRL + v> to paste above a 
selected row.  

• A selected row can be deleted by pressing the <delete> key.  
Save changes by pressing <CTRL + s> or the "Save dataset" icon.  
 
The data file cannot be read or saved if it is open in another program.  
 

3.11 Re-Checking And Revising Coding 

Previously coded trials can be uploaded for checking and editing. With the appropriate 
video open, and the correct task selected, select the row of the trial to be loaded in the 
Data Progress Log, and from the Menu choose: "Edit > Load Trial". The trial will be read 
into the interface and working row, and the video will navigate automatically to the start 
frame of the trial. You can replay the motor phases with <Alt+ Enter>, and gazes with 
<Shift + Enter>. Change any onset or offset decisions. A gaze can be inserted (inserts 
after the gaze showing), or deleted, by using the gaze counter arrows to bring up a 
specific gaze, and choosing from the menu: "Edit > Insert gaze" or "Edit > Remove 
Gaze" respectively. When finished add the trial to the dataset. Cut and paste the trial 
below the original for comparison. Delete the old version if desired and be sure to save 
the dataset.  
 
Important: loading the trial and having it show correctly in the video relies on the "trial 
onset frame" being correct. Be sure the original video clip remains unchanged. If the clip 
has been changed or re-captured the trial will load correctly if a new "trial onset frame" 
has been entered.  
 

3.12 Hints On How To Code 

At the outset, review all the gaze video data you have collected from all your 
participants. The first participant you code should be one who’s gaze data appears to be 
the most stable, using fewer gaze to fewer locations. This individual will usually, but not 
always, be your most elite participant.  Spend as much time as is needed to clearly 
define the phases of the movement, the gaze locations and types of gaze used.  Consult 
previous research to better make these definitions. (See Vickers, 2007 for a list of 
references).  
 
 

3.13 Establishing Reliability 

It is important to establish the reliability of your coding with at least one other coder.  A 
code-recode reliability of .9 or above should be established for the phases of the 
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movement, and the type and location of critical gaze. We recommend that the intra-class 
correlation procedures outlined in Thomas and Nelson (2001) be used.  
 

3.14 Coding The Types of Gaze  

Quiet Eye Solutions defines fixations, pursuit tracking, saccades and blinks using 
established definitions from the eye movement/gaze literature. The following 
information is excerpted from Vickers (2007).  
  

As one looks about a scene, the gaze alternates between periods of stability 
and periods when the gaze moves rapidly between objects and locations. 
Two types of gaze control are found: those that are maintained on objects or 
locations for a period of time sufficient for information to be processed by the 
brain, and those that move so rapidly that information cannot be processed in 
a conscious way. 
  
Gaze That Permits Information Processing 
Fixations occur when the gaze is held on an object or location within 3° of 
visual angle for 100 ms or longer (Carl & Gellman, 1987; Carpenter, 1988; 
Fischer, 1987; Optican, 1985). The 100 ms threshold is the minimum amount 
of time needed to recognize or become aware of stimuli. Additional time is 
required to make a movement, with about 180 ms needed to actually see an 
object and initiate a simple movement, such as pressing a key.  
 
Pursuit tracking occurs when the gaze follows a moving object, such as a 
ball, a person or other object. The 100 ms threshold is used for pursuit 
tracking for the same reason it is used for fixations; it is only when the gaze is 
stabilized on the moving object that the individual is able to process the 
information being viewed.  
  
Gaze That Do Not Permit Information Processing 
  
Saccades occur when the eyes move quickly from one fixated or tracked 
location to another. For example, in golf, saccades occur when the golfer 
looks from the hole to the ball and back during putting; in a team sport, they 
occur from one opponent to another. Saccades are rapid eye movements that 
bring the point of maximal visual acuity onto to the fovea so that it can be 
seen with clarity. We average about 3 saccades each second when viewing a 
normal scene, and these range in duration from 60 to 100 ms. To see and 
comprehend a scene, we must move our eyes rapidly from one fixated 
location or object to another using saccades. During saccades, information is 
suppressed (Matin, 1974). Information gained during fixation or tracking is 
maintained across saccades so that a stable, coherent scene is viewed 
(Irwin, 1996; Irwin & Brockmole, 2004). We do not perceive the blur as our 
eyes move, nor are we able to see a new object that appears during a 
saccade. But we do possess an object-file transsaccadic memory (Irwin, 
1996; Irwin & Brockmole, 2004) that allows us to perceive scenes that are 
cohesive and meaningful.  
 
Blinks occur when the eyelid covers the eye. Blinking is essential for 
refreshing the cornea and lens and for maintaining vision. During blinks, 
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information is suppressed (Volkmann, Riggs, & Moore, 1981). 
 
Other gaze are coded when the participants eye movements cannot be 
coded due to the rapid movement of the head, or the gaze moving out of the 
field of view.   
 

3.15 Synchronizing with Timecode 

 
If a video has timecode the timecode counter on the QES interface can be synchronized 
with it by clicking the "Sync Timecode" button, which will open the "Synchronize with VIA 
Timecode" dialog. Select your timecode format and enter the timecode of the present 
frame. Click "OK" to close the dialog.  
 
You can synchronize timecode at any point in the video, however it is recommended that 
synchronization is checked at the start of each trial (see "Timecode error sources"). If a 
clip has no timecode, it can be ignored and the trial onset timecode will read 
00:00:00:00. 
  
Note: 
When the onset of the first Motor Phase is coded, the timecode is recorded in the 
column: "Trial On TC". This is simply  to save a permanent reference to the onset of 
each trial. It is not used in any calculations.  
 
At the same time the trial onset video frame is recorded, in the next column: "Trial On 
Fr".  It establishes the start of the timeline for the trial and is used in every calculation. 
Therefore it is recommended that video clips not be edited after trials are coded if the re-
checking functions are to be used (see "Re-checking and editing coding"). This will 
cause an error in loading a trial for checking. This can be fixed easily by entering the 
correct frame number into the Log before loading a trial.  

Timecode error sources  

It is possible that the timecode displayed in the interface may go slightly out of sync with 
that on the video, for reasons given below. We recommend checking before coding each 
trial. Since timecode is only used to record the onset of each trial for future reference, 
this is not that important. It is not used in any calculations.  
 
The sources of "error" are outside of QES. They are: 
 
1. Frames may occasionally be dropped or repeated during video capture.  
2. Frames may occasionally be dropped or repeated while converting media formats, 
such as from Quicktime to .Avi. 
3. Your timecode generator may be set to "drop-frame" mode. This is necessary when 
keeping the timecode generator in approximate synchronization with a real-time clock, 
such as when integrating with a second system, for example a Motion Analysis system. 
In drop-frame timecode the :00 and :01 frame numbers are skipped at the start of each 
minute except for the 10s. This does not affect coding because no frames are actually 
dropped; it will only require an adjustment in synchronization at the start of each trial.  
4. Editing clips, or stopping and starting a tape during recording will result in 
non-continuous timecode. 
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also: 
5. When synchronizing two videos with QES it is best to keep both cameras recording 
continuously or, if that is not practical, turn them both on and off at approximately the 
same time. Otherwise it will be very difficult and time-consuming to find the same point in 
each camera. 
 
 
 

Shortcut Keys 

<Enter>   Play video. 
<Shift + Enter>  replay current gaze. 
<Alt + Enter>   replay current phase. 
<Arrow Right>  Frame advance 
<Arrow Left>   Frame back 
<F8>    open task manager 
<Del>    Task Manager: delete task/phase/gaze location/condition 
<CTRL + o>   Open Video 
<CTRL + d>   Open Data file 
<CTRL + r>   Show/Hide data log 
<CTRL + a>   Add a completed trial 
<CTRL + s>   Save the entire dataset 
<CTRL + x>  Cut a row from the Data Progress Log  
<CTRL + v>  Past a row (above selected row) in the Data Progress Log 
<CTRL + q>   Quit Quiet Eye Solutions 
 
 
 
 


